Menu użytkownika

Kupony

Kto przegląda forum

Forum przegląda 1 użytkownik :: 0 zidentyfikowanych, 0 ukrytych i 1 gość (dane z ostatnich 5 minut)
Najwięcej użytkowników online (90) było 3 maja 2017, o 23:15

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 1 gość

Dział testowy

Tu pisz wszelkie sugestie, uwagi, skargi, zażalenia oraz błędy i trudności dotyczące forum oraz całego portalu luszczyce.pl.

Dział testowy

Postprzez Paweł 17 cze 2010, o 14:38

Czy chcecie, abym utworzył dział testowy, w którym moglibyście testować funkcjonalności forum? Ja potestujecie, łatwiej będzie Wam się obchodzić z forum ;) A więc?
Avatar użytkownika
Paweł
Administrator
 
Posty: 2064
Dołączył(a): 27 kwi 2010, o 21:49
Lokalizacja: Brzeźno Wielkie

Reklama

Re: Dział testowy

Postprzez szater 18 cze 2010, o 09:19

Charaszo ,ok jak mówia amerykanie!Działaj Pawełku masz wolna ręke....bo...w koncu to Twoje forum :devillaugh:
Avatar użytkownika
szater
Doradca
 
Posty: 3407
Dołączył(a): 2 cze 2010, o 17:32
Lokalizacja: Zielona Góra

Re: Dział testowy

Postprzez puma 18 cze 2010, o 11:20

to będzie taka nasza piaskownica na placu zabaw :D działaj więc.
Avatar użytkownika
puma
Aktywista
 
Posty: 1078
Dołączył(a): 31 maja 2010, o 21:36

Więc do dzieła ;)

Postprzez Paweł 18 cze 2010, o 11:38

Ok, w takim razie taki dział będzie w kategorii Ogólne. A... i forum nie jest moje tylko nasze :) Bez forumowiczów ono nie ma racji bytu, dlatego staram się, aby wszyscy byli zadowoleni :)
Avatar użytkownika
Paweł
Administrator
 
Posty: 2064
Dołączył(a): 27 kwi 2010, o 21:49
Lokalizacja: Brzeźno Wielkie

Re: Dział testowy

Postprzez szater 30 wrz 2010, o 17:11

Paweł juz drugi raz zniknął mi cały post.odpisałam w dziale Głodówka....gdy nacisnełam wyslij...wyskoczył nowy post Pumy ,która w tym samym czasie odpisała.gdzie jest mój?mozesz to sprawdzic? :devil:
Avatar użytkownika
szater
Doradca
 
Posty: 3407
Dołączył(a): 2 cze 2010, o 17:32
Lokalizacja: Zielona Góra

Re: Dział testowy

Postprzez szater 30 wrz 2010, o 19:55

Sorki ze post pod postem.Napisałam juz odpowiedz nastepna i ta obecna weszła bez problemu gdzie jest tamta nie mam pojecia...szukaj mistrzu :*
Avatar użytkownika
szater
Doradca
 
Posty: 3407
Dołączył(a): 2 cze 2010, o 17:32
Lokalizacja: Zielona Góra

Re: Dział testowy

Postprzez puma 30 wrz 2010, o 20:15

ha! byłam szybsza xD :D
Avatar użytkownika
puma
Aktywista
 
Posty: 1078
Dołączył(a): 31 maja 2010, o 21:36

Zrobię test

Postprzez Paweł 30 wrz 2010, o 23:23

Drugiego postu nie ma. Zaraz zrobię pewien test...

Test wypadł pomyślnie, czyli wszystko powinno działać. Sprawa wygląda w ten sposób, że jeśli 2 lub więcej osób odpisuje na ten sam temat to bez żadnych "anomalii" będzie wysłany post osoby, która najszybciej odpisze :) Następne osoby piszące na ten sam temat po wciśnięciu przycisku "wyślij" nie wyślą go od razu - zostaną powiadomione, że w międzyczasie ktoś odpisał w danym wątku (będzie postów, które przed chwilą zostały napisane) - ma to na celu informować osobę piszącą, bo być może nowy post przyczyni się do zmiany treści wysyłanego postu. Może troszkę zagmatwanie napisałem :) Ale mam nadzieje, że zrozumiecie (tak jest standardowo na forach).

Informacja, że ktoś napisał post w temacie na który odpowiadamy wygląda następująco:
post-w-trakcie-pisania-postu.jpg
post-w-trakcie-pisania-postu.jpg (16.69 KiB) Przeglądane 1794 razy

Po takim komunikacie, można przeczytać nowy post i zmienić swój jeśli chcemy i ponownie wcisnąć przycisk "wyślij". Jeśli nie wciśniemy ponownie wyślij (przejdziemy do jakiegoś działu, czy strony głównej forum to post nie będzie wysłany).
Ostatnio edytowano 30 wrz 2010, o 23:47 przez Paweł, łącznie edytowano 1 raz
Avatar użytkownika
Paweł
Administrator
 
Posty: 2064
Dołączył(a): 27 kwi 2010, o 21:49
Lokalizacja: Brzeźno Wielkie

Re: Dział testowy

Postprzez szater 1 paź 2010, o 07:33

Pewnie róznica miedzy moim postem a Pumy wyniosła ułamek sekundy,nic takiego do wiadomosci nie otrzymałam....tylko musiałam pisac na nowo. :devil:
Avatar użytkownika
szater
Doradca
 
Posty: 3407
Dołączył(a): 2 cze 2010, o 17:32
Lokalizacja: Zielona Góra

Ułamek ;)

Postprzez Paweł 1 paź 2010, o 11:16

Czy ułamek to nie wiesz ;) W moim teście różnica wynosiła 2-3 sekundy. Być może problem leży w czym innym, ale nie mam pojęcia w czym. Musiałbym tego doświadczyć. A nie wylogowało Cię czasem? Po wciśnięciu "wyślij" dostałaś jakiś komunikat?
Avatar użytkownika
Paweł
Administrator
 
Posty: 2064
Dołączył(a): 27 kwi 2010, o 21:49
Lokalizacja: Brzeźno Wielkie

Następna strona


  • Reklama

Powrót do Sprawy organizacyjne

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 1 gość